

<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NTTWS9W');</script>
<!-- End Google Tag Manager -->


<title>The gospel of rap</title>
<meta name="description" content="Praising God with inspired rhymes, hip-hop artists are some of the most openly faithful entertainers today." />
<meta name="keywords" content="chance the rapper, christian hip-hop, christian rap, hip hop and faith, kira-lynn ferderber, shad, shad music" />
<link rel="canonical" href="http://www.ucobserver.org/culture/2018/12/the_gospel_of_rap/" />

<meta property="og:url" content="http://www.ucobserver.org/culture/2018/12/the_gospel_of_rap/" /> 
<meta property="og:title" content="The gospel of rap" />
<meta property="og:description" content="Praising God with inspired rhymes, hip-hop artists are some of the most openly faithful entertainers today." />
<meta property="og:image" content="http://www.ucobserver.org/culture/2018/12/hr-chance-h2pam1_1465.jpg
" />
<meta property="og:image:width" content="1465" />
<meta property="og:image:height" content="965" />
<meta property="article:author" content="http://www.ucobserver.org/author/kira-lynn_ferderber" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:admins" content="1438655836" />
<meta property="og:site_name" content="The UC Observer"/>
<meta property="article:publisher" content="https://www.facebook.com/United-Church-Observer-127605123918385/" />
<meta property="article:published_time" content="2018-12-21T15:41:00+05:00" />
<meta property="article:modified_time" content="2018-12-27T13:24:50+05:00" />
<meta property="og:updated_time" content="2018-12-27T13:24:50+05:00" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UC_Observer">
<meta name="twitter:creator" content="@UCObserver">
<meta name="twitter:title" content="The gospel of rap">
<meta name="twitter:description" content="Praising God with inspired rhymes, hip-hop artists are some of the most openly faithful entertainers today.">
<meta name="twitter:image" content="http://www.ucobserver.org/culture/2018/12/hr-chance-h2pam1_1465.jpg
">


<link rel="icon" type="image/png" href="/ui/img/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/ui/img/favicon-16x16.png" sizes="16x16" />
<!-- Bootstrap core CSS -->
<link href="/ui/css/bootstrap.min.css" rel="stylesheet">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>

<body id="feature">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTTWS9W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="container">
<div class="row">
<!-- ad -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 visible-lg visible-md hidden-sm hidden-xs center-block">
<div id="leaderboard">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.ucobserver.org/openx/www/delivery/ajs.php':'http://www.ucobserver.org/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>

</div><!--end leaderboard-->
</div><!-- /.ad --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<a href="/"><img src="/ui/img/ucobserver_logo_600.png" class="img-responsive center-block" alt="UC Observer logo" /></a>
</div><!-- ./logo -->

<!-- newsletter, tagline, social icons -->
<div class="col-lg-4 col-md-4 col-sm-6 newsletter-signup hidden-xs">
Sign up for our newsletter<br>

<!-- Begin MailChimp Signup Form -->
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
<!--End mc_embed_signup-->
</div><!-- /.newsletter -->

<div class="col-lg-5 col-md-5 hidden-sm hidden-xs tagline">
Ethical Living, Justice and Faith
</div><!-- /.tagline -->
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/" class="hidden-lg hidden-md hidden-sm"><img src="/ui/img/newsletter_dark.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud_dark.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube_dark.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook_dark.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter_dark.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss_dark.png" height="44" class="padding-icon" alt="UCObserver's RSS Feeds"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- row -->
<!-- start: navbar -->
<div class="navbar navbar-default yamm">
<div class="navbar-header">
<button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
</button>
</div><!-- navbar-header -->

<div id="navbar-collapse-grid" class="navbar-collapse collapse">
<ul class="nav navbar-nav">

<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Features</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/ethics/">Ethics</a></li>


<li><a href="/justice/">Justice</a></li>


<li><a href="/faith/">Faith</a></li>


<li><a href="/culture/">Culture</a></li>


<li><a href="/interviews/">Interviews</a></li>


<li><a href="/essays/">Essays</a></li>


<li><a href="/profiles/">Profiles</a></li>


<li><a href="/environment/">Environment</a></li>


<li><a href="/society/">Society</a></li>


<li><a href="/world/">World</a></li>


<li><a href="/retrospect/">Retrospect</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/justice/2018/06/metoo_united_church/"><img src="/justice/2018/05/feature-metoo2_770.jpg" alt="Eva Stanley. Photo by Amber Bracken" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/justice/2018/06/metoo_united_church/">#MeToo in the United Church</a></h1>
<h2>9 women share their stories of harassment and sexual assault in the United Church.</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/interviews/2018/06/moderator_jordan_cantwell_interview/"><img src="/interviews/2018/05/p12-cantwell-dsc_4206_770.jpg" alt="Rev. Jordan Cantwell" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/interviews/2018/06/moderator_jordan_cantwell_interview/">United Church moderator reflects on righting injustice and what gives her hope in this exit interview</a></h1>
<h2>We talk to Rt. Rev. Jordan Cantwell as she wraps up her term as United Church moderator in July.</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/world/2018/06/cape_town_water_shortage/"><img src="/world/2018/05/feature-water_770.jpg" alt="Theewaterskloof is the largest dam in the Western Cape Water Supply System, but it became more like a desert as rainfall declined in recent years and the population of Cape Town expanded rapidly. According to city officials, dam levels were at just 10 percent in March. Photo by Sydelle Willow Smith" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/world/2018/06/cape_town_water_shortage/">How Cape Town citizens narrowly avoided running out of water</a></h1>
<h2>The city's population was restricted to using just 50 litres of water per person per day. By comparison, Canadians use five t ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/society/2018/06/death_cleaning/"><img src="/society/2018/05/feature-death-cleaning_770.jpg" alt="iStock.com/Rawpixel" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/society/2018/06/death_cleaning/">The Swedish tradition of death cleaning explained</a></h1>
<h2>The practice of a final tidy up is making its way to North America. Here’s how to lighten your load one last time.
</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/faith/2018/06/hundred_huntley_street/"><img src="/faith/2018/05/typewriter-407695_1280_770.jpg" alt="Photo: Pixabay.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/faith/2018/06/hundred_huntley_street/">I regret my 100 Huntley Street book</a></h1>
<h2>The evangelical history that Paul Knowles wrote 36 years ago haunts him to this day.</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Opinions</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/editorials/">Editorials</a></li>


<li><a href="/columns/listing/">Columns</a></li>


<li><a href="/blogs/listing/">Blogs</a></li>


<li><a href="/opinion/">Archives</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="caption">
<h1><a href="/editorials/2018/05/women_equality/">Observations: It’s a long road toward full equality for women</a></h1>
<h2>'It’s a wonder that we continue to see male ministers as normative and attach shame to female ministers’ biology and sexualit ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/2018/05/spirit_story/"><img src="/columns/2018/05/feature-spirit-story-may2018_770.jpg" alt="iStock.com/LordRunar" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/2018/05/spirit_story/">How a church-goer with schizophrenia gave this minister an unexpected gift </a></h1>
<h2></h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/to_the_point/2018/05/populism_ontario_elections/"><img src="/to_the_point/2018/05/feature-to-the-point-may2018_770.jpg" alt="Doug Ford surrounded by family and supporters after being elected leader of the Ontario Progressive Conservatives in March. Photo by Chris Young/The Canadian Press" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/to_the_point/2018/05/populism_ontario_elections/">Will populism win out in the upcoming Ontario election?</a></h1>
<h2>‘Progressive Christian voices are not being heard in the same manner . . .  as those on the right when it comes to political  ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/2018/04/float-tank-benefits/"><img src="/columns/2018/03/p16-shutterstock_606854897_770.jpg" alt="Photo: wavebreakmedia/Shutterstock.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/2018/04/float-tank-benefits/">Float tank benefits: Does this therapy actually help?</a></h1>
<h2>Flotation tanks cut off the outside world and offer
an inner immersion.</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/ethics/2018/04/we-should-fear-the-evil-within-us/"><img src="/features/2018/03/beverage-3013761_640_770.jpg" alt="Photo: Pixabay.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/ethics/2018/04/we-should-fear-the-evil-within-us/">Why inaction is the devil we should actually fear</a></h1>
<h2>"We miss the fact that the real devil in our society is how so many allow evil to happen. The devil is not in our action but  ...</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Gallery</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/video/">Video</a></li>


<li><a href="/infographics/">Infographics</a></li>


<li><a href="/photo_essays/">Photo Essays</a></li>


<li><a href="/podcasts/">Podcasts</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/playing_by_heart/"><img src="/video/2018/04/observerdocs-kara-shaw-thumbnail_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/playing_by_heart/">ObserverDocs: Playing by Heart</a></h1>
<h2>United Church music director Kara Shaw was born prematurely, became almost totally blind and was later diagnosed with autism  ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/womens_marches/"><img src="/video/2018/03/feature-observerdocs-women%27s%20marches_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/womens_marches/">ObserverDocs: 100 Years of Women's Marches</a></h1>
<h2>For more than a century, women have marched for their voting, employment, civil, reproductive and sexual rights</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/12/myls/"><img src="/video/2017/12/feature-observerdocs-myls_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/12/myls/">ObserverDocs: My Year of Living Spiritually</a></h1>
<h2>Anne Bokma left the Dutch Reformed Church as a young adult and eventually became a member of the United Church and then the U ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/11/two_cancers/"><img src="/video/2017/11/observerdocs-two-cancers-thumbnail2_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/11/two_cancers/">ObserverDocs: A Tale of Two Cancers</a></h1>
<h2>Catherine Gordon's October 2017 feature for The Observer, 'A tale of two cancers,' recently caught the eye of U.S. Senator Be ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/05/stolen_mother/"><img src="/video/2017/05/feature-observerdocs-stolen-mother_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/05/stolen_mother/">ObserverDocs: Stolen Mother</a></h1>
<h2>The daughter and adoptive mother of one of the Missing and Murdered Indigenous Women share their story

</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!-- Single Column -->
<li class="dropdown navbar-left">
<a href="#" class="dropdown-toggle main-menu" data-toggle="dropdown" aria-expanded="false">Observer Services</a>
<ul class="dropdown-menu single" role="menu">

<li><a href="/about/">About</a></li>


<li><a href="/contact/">Contact</a></li>


<li><a href="/subscribe/">Subscribe</a></li>


<li><a href="/contact/">Advertise</a></li>


<li><a href="/donate/">Donate</a></li>


<li><a href="/classifieds/">Classifieds</a></li>


<li><a href="/resources/">Observer Reps</a></li>


<li><a href="/submission%20guidelines-2018.pdf">Submission Guidelines</a></li>



</ul>
</li><!-- /.Single Column --><li class="navbar-left"><a href="/donate/" class="main-menu">Donate</a></li>

<li class="navbar-left"><a href="/subscribe/" class="main-menu">Subscribe</a></li>



</ul><!-- ./nav navbar-nav -->
</div><!-- ./navbar-collapse collapse -->

<div class="dropdown search-icon">
<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="glyphicon glyphicon glyphicon-search" aria-hidden="true"></span>
</button>
<ul class="dropdown-menu" aria-labelledby="dLabel">
<li>
<form action="https://www.google.com/cse" id="cse-search-box">
<input type="hidden" name="cx" value="012591117422781805700:re58ybmi7em" />
<input class="nice" type="text" name="q" size="15" />
<input class="submit" type="submit" name="sa" value="Search" />
</form>
</li>
</ul>
</div>

</div><!-- ./navbar navbar-default yamm -->

<!-- end: navbar --><!-- /.autohandler -->

<div class="row">
<!-- col 1 and 2 -->
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">

<img src="/culture/2018/12/hr-chance-h2pam1_900.jpg" alt="" class="img-responsive go-big" />
<h6>Chance the Rapper often celebrates God in his lyrics and on stage. (Photo: PA Images/Alamy Stock Photo)</h6>
<div class="photo-text-below">
<div class="photo-copy">
<h1>The gospel of rap</h1>
<h2>Praising God with inspired rhymes, hip-hop artists are some of the most openly faithful entertainers today.</h2>
<h3>By Kira-Lynn Ferderber</h3>

</div>
</div><!-- photo-text-below -->
</div><!-- /.col-12 -->
</div><!-- /.row -->

<!-- dateline -->
<div class="row dateline-wrapper">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 dateline">
<h4>Culture</h4> <h5>December 2018</h5>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 addthis-tools">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div></div><!-- /. col-12-->
</div><!-- /. dateline -->

<!-- content area -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">



<div class="text-block"><p>
On a stadium stage before me stands a man surrounded by smoke machines, under glittering lights. “Who wants to go to heaven?” he asks, and I leap to my feet, cheering, together with thousands of chanting and clapping fans.
</p> 
  <p>
It’s an early summer evening in Montreal, and we are gathered here to share the joy of Chance the Rapper as he praises God with his brilliant, quick rhymes about heaven and angels and blessings. “Are you ready for your miracle?” he raps. And I think he means it.</p> 
  <p>

It feels like a megachurch. It wasn’t cheap to get a ticket, but once you’re past the metal detectors, you’re free to listen to this concert as a rap show, a sermon, a celebration of God or just as a party full of the greatest hip hop coming out of Chicago today. </p> 
  <p>

Of all the popular music genres, none is more explicitly about God than hip hop. Faith communities could benefit from paying attention. As churches ask where the young people are, the reality is that many of us are finding spiritual guidance in rap. Through their music, rappers are sharing what God means to them, while also addressing issues like racism and police brutality. Liberal Christians and rap fans share a passion for human rights, inclusion, telling one’s truth,
expressing individuality and finding community.</p> 
  <p>When I formally joined my church this year, I was asked to share some thoughts from a writer who has influenced my spiritual journey. I chose Shadrach (Shad) Kabango, a Canadian rapper and the former host of CBC Radio’s <em>q</em>, because he wrote my favourite words ever about God. In his song <em>Compromise</em>, reflecting on having a pantry full of food while other people are starving, he asks God, “Why you letting this happen?” God answers, “Son, I’m asking you the same thing.” This philosophy, that it is our job to do God’s work on Earth, is why I’m a member of a church at all.&nbsp;</p> 
  <p>Shad often invokes his faith in his lyrics. The song <em>A Good Name</em>, for example, tells the story of his biblical namesake, who was “saved by a faith stronger than flames.” In the book of Daniel, Shadrach and his Hebrew companions are thrown into a furnace by the king of Babylon after refusing to worship his image, but God protects them from the blaze. Shad raps, “If I’m half as brave then I’ll honour my name.” For many youth, Shad’s verses are an accessible introduction to scripture. Kids are listening to his songs for hundreds of hours more than they would ever listen to a sermon.&nbsp;</p></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget related-features">
<div class="widget-tabs">
<ul class="nav nav-tabs">
<li role="presentation" class="active one-tab"><h4>Related Features</h4></li>
</ul>
<!-- tab panes -->
<div class="tab-content">
<div class="tab-pane active">

       <div class="clearfix related-story">
<a href="/interviews/2018/12/jeremy_dutcher_opera_indigenous/"><img src="/interviews/2018/12/jeremey%20dutcher%201%20copy_770.jpg" alt="Photo by Matt Barnes" class="img-responsive" />
</a>
<h4>Interviews</h4>
<h5>December 2018</h5>
<h1><a href="/interviews/2018/12/jeremy_dutcher_opera_indigenous/">This year’s Polaris prizewinner on reviving language through music</a></h1>
<h2>Wolastoq opera singer and composer Jeremy Dutcher combines classical music with archival recordings to reimagine his community's traditional songs. </h2>
<h3>by Glynis Ratcliffe</h3> 
</div><!-- /.related-story -->
          




</div>
</div><!-- /.tab-content -->
</div><!-- /.widget-tab -->
</div><!-- /.col-* widget --><div class="text-block"><p>Released in October, Shad’s new album, <em>A Short Story About a War</em>, also explores Christian themes. His lead single, <em>The Fool Pt 1 (Get It Got It Good)</em>,
proclaims Black joy, Black survival and a faith in God. Shad raps a question: “Lord what do you make of this way that I’m walking? / This path that I’m
on, you made a way for me.”

He closes the song by describing how Jesus shared fellowship with Judas, reminding us that we need love on Earth, as it is
in heaven.</p> 
  <p>Kanye West, arguably the
greatest living rapper, became
famous with a diamond-studded
golden pendant of Jesus’ face
around his neck. It’s been 14
years since West released his
hugely popular anthem <em>Jesus
Walks</em>, confessing to the listener,
“I want to talk to God, but I’m
afraid because we ain’t spoke in
so long.” By 2013, he’d adopted
the nickname “Yeezus,” describing himself in his lyrics as both
a God and a man of God. West’s
wife, the reality TV star Kim
Kardashian, has said that West
believes his lyrics come from
God, with the rapper acting as
a vessel.</p> 
  <p>Many who never listen to
his music know of West more
through his controversial political actions, from declaring after
hurricane Katrina that then U.S.
president George Bush “doesn’t
care about Black people,” to
wearing a Make America Great
Again hat and visiting President
Donald Trump in the White
House. But on his recent <em>Kids
See Ghosts</em> release with Kid
Cudi, West reminds us that while
he’s imperfect, he’s still a man
of faith, rapping, “Got a Bible
by my bed, oh yes, I’m very
Christian / Constantly repenting,
’cause, yes, I never listen.”</p> 
  <p>Canadian MC Silk “Eternia”
Kaya doesn’t identify as a
Christian rapper, but she is a
rapper who is Christian, and
her lyrics are frequently direct
addresses to God, expressing
her gratitude, struggles and
questions. On her 2005 song
<em>Evidence</em>, she muses about West’s
Jesus Walks being played in
nightclubs — “Kids getting
blessed by the bar / What’s that,
a baptism?” — and calls it an
era of “the new religion.”&nbsp;</p> 
  <p>Her words underscore how
hip-hop artists are bringing conversations about God into
secular spaces. When Chance
performed his song <em>Blessings</em> on
Saturday Night Live last year,
he closed the show by shouting,
“I serve an awesome God!” His
open worship, even at 1 a.m. on
a comedy program, exemplifies
the message of his lyrics. He
raps, “I speak to God in public
/ He keeps my rhymes in couplets.” Chance is never shy about
glorifying his God.</p> 
  <p>It’s true that sometimes I’m
late to church on Sunday because
I was at a rap show Saturday
night, but sometimes I also feel
like my church is late to rap.
I view rappers as some of the
most public, vocal people of
faith today, praising God while
wrestling with questions of
social justice and equality.</p> 
  <p>My vision for a spirituality
that is relevant and accessible
to youth includes creating
spaces where hip hop exists in
addition to church, alongside
church, during church — and
maybe even instead of church
some weekends.</p> 
  <p><em>Kira-Lynn Ferderber is a feminist rapper and educator and
a project co-ordinator at First
United in Ottawa.&nbsp;</em></p></div>

<br />




<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div><div class="donate-now-always text-block">
<h4>Sign up for our free e-newsletter now!</h4>
<p>Get The Observer’s latest stories on justice, faith and ethics by signing up for our e-newsletter. It only takes a few seconds to join and we’ll deliver award-winning content to your in-box.</p>

<p><a type="button" class="btn btn-success" name="donate-today" id="donate-embedded" href="/newsletter/index.php">SIGN UP TODAY</a></p>

</div>




<div class="comments-disclaimer">Readers’ advisory: The discussion below is moderated by The UC Observer and facilitated by Intense Debate (ID), an online commentary system. The Observer reserves the right to edit or reject any comment it deems to be inappropriate. Approved comments may be further edited for length, clarity and accuracy, and published in the print edition of the magazine. Please note: readers do not need to sign up with ID to post their comments on ucobserver.org. We require only your user name and e-mail address. Your comments will be posted from Monday to Friday between 9:30 a.m. and 5:30 p.m. Join the discussion today!</div>
<div class="comments-engine">
<script>
var idcomments_acct = '677f70ce28ab6f75896c6c4d575b2bf8';
var idcomments_post_id = '6170';
var idcomments_post_url = 'http://www.ucobserver.org/culture/2018/12/the_gospel_of_rap/';
</script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type="text/javascript" src="https://www.intensedebate.com/js/genericCommentWrapperV2.js"></script>
</div><!-- /.comments-engine -->

</div><!-- /col-* feature -->
</div><!-- /.row -->
</div><!-- /.col 2 -->

<!-- col 3 -->
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 third-column">
<div class="row">

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href='https://www.ucobserver.org/openx/www/delivery/ck.php?n=ad500103&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ucobserver.org/openx/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad500103' border='0' alt='' class="img-responsive" /></a>

</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Culture</h4>
<!-- <h5 class="panel-title pull-right">December 2018</h5> -->
</div>
<div class="panel-body">
<a href="/culture/2018/12/huron_carol_recordings/"><img src="/culture/2018/12/tom%20jackson_770.jpg" alt="Indigenous actor and singer Tom Jackson has named his annual Christmas charity concert after the song. (Photo: Craig Koshyk)" class="img-responsive" />
</a>
<h1><a href="/culture/2018/12/huron_carol_recordings/">6 must-hear recordings of the Huron Carol</a></h1>
<h3>by Will Pearson</h3> 
<h2>From a beloved version by Tom Jackson to one translated into Mi’kmaw, Jesous Ahatonnia has been adapted in many creative ways over the years. </h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="https://ucobserver.org/gift_subscriptions/" target="_self"><img src="/2018/07/david%20wilson-7.png" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Editorials</h4>
<!-- <h5 class="panel-title pull-right">December 2018</h5> -->
</div>
<div class="panel-body">
<a href="/editorials/2018/12/observations_interns/"><img src="/editorials/2018/12/bellheadshots_007_900_770.jpg" alt="The United Church Observer's editor and publisher, Jocelyn Bell. (Photo: Lindsay Palmer)" class="img-responsive" />
</a>
<h1><a href="/editorials/2018/12/observations_interns/">Why we pay our interns a fair wage</a></h1>
<h3>by Jocelyn Bell</h3> 
<h2>But $15 an hour is only a small step in the right direction.</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/donate/" target="_self"><img src="/2018/07/screen%20shot%202018-07-03%20at%201.07.24%20pm.png" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Video</h4>
<!-- <h5 class="panel-title pull-right">September 2018</h5> -->
</div>
<div class="panel-body">
<a href="/video/2018/09/edmonton_church_cats_video/"><img src="/video/2018/09/untitled%20design%20%2822%29_770.png" alt="" class="img-responsive" />
</a>
<h1><a href="/video/2018/09/edmonton_church_cats_video/">Meet beloved church cats Mable and Mouse</a></h1>
<h3>by Observer Staff</h3> 
<h2>They're a fixture of Kirk United Church Centre in Edmonton.</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --></div>
</div>
<!-- /.widget collection -->

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="http://www.ucobserver.org/subscribe/" target="_blank"><img src="/2017/01/bigboxsubscribe-march2016c.jpg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">



<div class="widget-tabs">
		
<!-- start tab controls -->
<ul class="nav nav-tabs">

<li role="presentation" class="active"><h4><a href="#editor_picktab1" data-toggle="tab">Editors' Picks</a></h4></li>
</ul>
<!-- end tab controls -->

<!-- tab panes -->
<div class="tab-content">


<div class="tab-pane fade active in" id="editor_picktab1">

<div><h4>Faith</h4>
<h5>December 2018</h5>
<h1><a href="/faith/2018/12/huron_carol/">The complex history of the Huron Carol</a></h1>
<h3>by Will Pearson</h3> 
<h2>A product of 17th-century Jesuit missionaries, the popular hymn was written to introduce the Wendat people to Christianity. The Observer explores its troubled origins and continued use today.
</h2>
</div><!-- /.related-story -->
          


<div><h4>Columns</h4>
<h5>November 2018</h5>
<h1><a href="/columns/2018/11/christians_god_adoption/">Christians should stop using God to sanctify adoption</a></h1>
<h3>by Jackie  Gillard</h3> 
<h2>This adoptive mom writes that she's frustrated by the common evangelical Christian message that adoption is always the best outcome for a child.</h2>
</div><!-- /.related-story -->
          


<div><h4>Columns</h4>
<h5>November 2018</h5>
<h1><a href="/columns/2018/11/a_different_kind_of_christmas_song/">Christmas music was meaningless to me, so I started listening to this instead</a></h1>
<h3>by Paul Fraumeni</h3> 
<h2>Tunes about snow and chestnuts and silent nights didn't bring the power of the holiday home to this writer, so he found a new soundtrack. </h2>
</div><!-- /.related-story -->
          



</div><!-- /.tab-pane -->


</div><!-- /. tab content -->
</div><!-- /.widget-tabs -->




</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/submission%20guidelines-2018.pdf" target="_blank"><img src="/2018/02/submission%20guidelines-2018.jpeg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget hidden-xs">


<a class="twitter-timeline" href="https://twitter.com/UC_Observer" data-widget-id="563087309076447236">Tweets by @UC_Observer</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><!-- /.widget --></div>
</div>
<!-- widget collection /.-->
</div><!-- /.row -->
</div><!-- /.col 3 -->

</div><!-- /.row -->








<!-- autohandler -->
<!-- footer -->
<div class="row footer-top">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 footer-logo">
<a href="/"><img src="/ui/img/ucobserver_logo_white.png" alt="ucobserver_logo_white" class="img-responsive col-xs-center-block" /></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/"><img src="/ui/img/newsletter.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss.png" height="44" class="padding-icon" alt="UCObserver's RSS Feed"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- ./footer-top -->

<div class="row gray footer">

<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Contact us</h1>
<ul> 
    <li><a href="/newsletter/">Sign up for our newsletter<br /></a></li> 
    <li><a href="/donate/">Donate to the Friends Fund<br /></a></li> 
    <li><a href="/contact/">Editorial Inquiries</a></li> 
    <li><a href="/resources/">Observer Reps</a></li> 
    <li><a href="/subscribe/">Subscriber Services</a></li> 
    <li><a href="/contact/">Advertise</a></li> 
    <li><a href="/promo_circ_staff/">Promotions</a></li> 
    <li><a href="/classifieds/">Classifieds</a></li> 
    <li><a target="_blank" href="/2018/01/submission%20guidelines-2018.pdf">Submission Guidelines</a></li> 
  </ul>
<h1>About the Observer</h1>
<p>Founded in 1829, The United Church Observer is the oldest continuously published magazine in North America and the second oldest in the English speaking world. It has won international acclaim for journalistic excellence and garnered more awards for writing than any other Canadian religious publication. <a href="/about/">Read more...</a></p>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Masthead</h1>
<ul class="masthead"> 
    <li>Editor/Publisher: Jocelyn Bell</li>
    <li>Art Director: Ross Woolford</li> 
    <li>Managing Editor (Print and digital): Kristy Woudstra<br /></li> 
    <li>Senior Editor: Caley Moore (on leave)</li> 
    <li>Associate Editor: Will Pearson</li> 
    <li>Assistant Editor: Elena Gritzan</li> 
    <li>Senior Writer: Mike Milne</li> 
    <li>Editorial Administration: Patricia Ingold&nbsp;</li>
    <li><br /></li>
    <li>Digital Editor: Emma Prestwich</li>
    <li>Assistant Digital Editor: Amy van den Berg</li>
    <li><br /></li> 
    <li>Promotions Manager: Sharon Doran</li> 
    <li>Circulation Manager: Evelyn Roque</li> 
    <li>Administrative Assistant: Marilou Manansala</li> 
  </ul>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Copyright Information</h1>
<p>The Observer regrets that it cannot accept responsibility for unsolicited manuscripts. All contents © 2016 Observer Publications Inc.; may not be reprinted or republished without written permission. The Observer is not responsible for the content of external internet sites. To link to us from your website, contact The Observer's webmaster. <a href="/contact/">Click here</a>.</p>
</div><!-- /.col-12 -->

</div><!-- /.footer -->

</div>

<!-- Third Party Includes
================================================== -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4610972-1");
pageTracker._trackPageview();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557c81e40f60c5fc" async="async"></script>

<!-- Bootstrap core JavaScript
================================================== -->
<!-- Placed at the end of the document so the pages load faster -->
<script src="/ui/js/jquery.min.js"></script>
<script src="/ui/js/bootstrap.min.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/ui/js/ie10-viewport-bug-workaround.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="/ui/js/jquery.scrollify.min.js"></script>
<script src="/ui/js/jquery.mobile.custom.min.js"></script>

<!-- comments temp fix -->
<script>
var storytag = document.body.id;
document.getElementById(storytag).onload = function() {fixcomments()};

function fixcomments() {
var storytag = document.body.id;

if  (storytag != 'category_index' && storytag != 'static_story' && storytag != 'blog_index') { 
  var script = document.createElement("script");

    script.src = "https://www.intensedebate.com/js/genericCommentWrapperV2.js";
    script.async = true;

    document.body.appendChild(script);
   } 
}
</script>


<!-- Newsletter pop-up -->
<!-- pop-up cookie -->
<script>
function SetCookie(cookieName,cookieValue,nDays) {
 var today = new Date();
 var expire = new Date();
 if (nDays==null || nDays==0) nDays=1;
  expire.setTime(today.getTime() + 3600000*24*nDays);
  document.cookie = cookieName+"="+escape(cookieValue)
			+ ";expires="+expire.toGMTString() + ";path=/";
}

function nomore() {
  SetCookie("ucobserver_newsletter_signup",1,100);
  $('#NewsletterModal').modal('hide');
}

function notnow() {
  SetCookie("ucobserver_newsletter_signup",1,2);
  $('#NewsletterModal').modal('hide');
}

</script>


<!-- start: modal window -->
<div class="modal fade" id="NewsletterModal" tabindex="-1" role="dialog" aria-labelledby="NewsletterModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true" onclick="notnow()">&times;</button>
<h4 class="modal-title"></h4>
</div>
<div class="pop-up_bg">
<div class="modal-body">
<h1>Sign up for our e-newsletter!</h1>
<h2>Get <em>The Observer’s</em> latest stories on justice, faith and ethics delivered to your in-box.</h2>
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
</div><!-- /.modal-body -->
<div class="modal-footer">
<h6>Your privacy is important to us. We will never share, rent or sell your email address.</h6>
<a class="" href="javascript:nomore()">Please don't show this to me again.</a>
<!-- <a href="javascript:signup()" class="">Sign Up To Receive Emails</a> -->
</div>
</div><!-- /.pop-up_bg -->
</div><!-- /.modal-content -->
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<!-- end: modal window -->

<!-- loads modal when page loads -->  
<script type="text/javascript">
if (document.cookie.indexOf("ucobserver_newsletter_signup") < 0) {
    $("#NewsletterModal").modal("show");
}
</script>

</body>
</html>

