

<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->

<title>Humboldt crash victim Brody Hinz remembered in touching tribute - The UC Observer</title>
<meta name="description" content="
A beautiful tribute to Humboldt Broncos statistician Brody Hinz helps all Canadians better understand the person he was. 
  Hinz, 18, volunteered for the Saskatchewan hockey team. Tragically, he was among the 16 people who have died after the team bus collided with a..." />
<meta name="keywords" content="brody hinz, brody hinz humboldt, broncos crash, humboldt accident, humboldt broncos, humboldt bus crash, humboldt crash, humboldt crash news, humboldt victim, westminster united" />
<link rel="canonical" href="http://www.ucobserver.org/faith/2018/04/humboldt-crash-victim-brody-hinz/" />

<meta property="og:url" content="http://www.ucobserver.org/faith/2018/04/humboldt-crash-victim-brody-hinz/" /> 
<meta property="og:title" content="Humboldt crash victim Brody Hinz remembered in touching tribute" />
<meta property="og:description" content="
A beautiful tribute to Humboldt Broncos statistician Brody Hinz helps all Canadians better understand the person he was. 
  Hinz, 18, volunteered for the Saskatchewan hockey team. Tragically, he was among the 16 people who have died after the team bus collided with a..." />
<meta property="og:image" content="http://www.ucobserver.org/faith/2018/04/brody%20hinz.png" />
<meta property="article:author" content="http://www.ucobserver.org/author/kristy_woudstra" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:admins" content="1438655836" />
<meta property="og:site_name" content="The UC Observer"/>
<meta property="article:publisher" content="https://www.facebook.com/United-Church-Observer-127605123918385/" />
<meta property="article:published_time" content="2018-04-12T13:31:00+05:00" />
<meta property="article:modified_time" content="2018-04-12T15:37:30+05:00" />
<meta property="og:updated_time" content="2018-04-12T15:37:30+05:00" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UC_Observer">
<meta name="twitter:creator" content="@UCObserver">
<meta name="twitter:title" content="Humboldt crash victim Brody Hinz remembered in touching tribute">
<meta name="twitter:description" content="
A beautiful tribute to Humboldt Broncos statistician Brody Hinz helps all Canadians better understand the person he was. 
  Hinz, 18, volunteered for the Saskatchewan hockey team. Tragically, he was among the 16 people who have died after the team bus collided with a...">
<meta name="twitter:image" content="http://www.ucobserver.org/faith/2018/04/brody%20hinz.png">


<link rel="icon" type="image/png" href="/ui/img/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/ui/img/favicon-16x16.png" sizes="16x16" />
<!-- Bootstrap core CSS -->
<link href="/ui/css/bootstrap.min.css" rel="stylesheet">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>

<body id="feature">

<div class="container">
<div class="row">
<!-- ad -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 visible-lg visible-md hidden-sm hidden-xs center-block">
<div id="leaderboard">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.ucobserver.org/openx/www/delivery/ajs.php':'http://www.ucobserver.org/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>

</div><!--end leaderboard-->
</div><!-- /.ad --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<a href="/"><img src="/ui/img/ucobserver_logo_600.png" class="img-responsive center-block" alt="UC Observer logo" /></a>
</div><!-- ./logo -->

<!-- newsletter, tagline, social icons -->
<div class="col-lg-4 col-md-4 col-sm-6 newsletter-signup hidden-xs">
Sign up for our newsletter<br>

<!-- Begin MailChimp Signup Form -->
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
<!--End mc_embed_signup-->
</div><!-- /.newsletter -->

<div class="col-lg-5 col-md-5 hidden-sm hidden-xs tagline">
Ethical Living, Justice and Faith
</div><!-- /.tagline -->
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/" class="hidden-lg hidden-md hidden-sm"><img src="/ui/img/newsletter_dark.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud_dark.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube_dark.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook_dark.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter_dark.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss_dark.png" height="44" class="padding-icon" alt="UCObserver's RSS Feeds"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- row -->
<!-- start: navbar -->
<div class="navbar navbar-default yamm">
<div class="navbar-header">
<button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
</button>
</div><!-- navbar-header -->

<div id="navbar-collapse-grid" class="navbar-collapse collapse">
<ul class="nav navbar-nav">

<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Features</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/ethics/">Ethics</a></li>


<li><a href="/justice/">Justice</a></li>


<li><a href="/faith/">Faith</a></li>


<li><a href="/culture/">Culture</a></li>


<li><a href="/interviews/">Interviews</a></li>


<li><a href="/essays/">Essays</a></li>


<li><a href="/profiles/">Profiles</a></li>


<li><a href="/environment/">Environment</a></li>


<li><a href="/society/">Society</a></li>


<li><a href="/world/">World</a></li>


<li><a href="/retrospect/">Retrospect</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/features/2018/04/how-canada-became-so-addicted-to-plastic/"><img src="/columns/observations/2018/03/straws-3193715_640_770.jpg" alt="Photo: Pixabay" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/features/2018/04/how-canada-became-so-addicted-to-plastic/">How Canadians became so addicted to plastic</a></h1>
<h2>First introduced as Bakelite in 1907, fully synthetic plastics weren’t mass produced until the mid-century. </h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/interviews/2018/04/burmese-dissident-speaks-frankly-about-his-country/"><img src="/interviews/2018/03/zarni-stockholm-ivarandersen_770.jpg" alt="Photo: Ivar Andersen" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/interviews/2018/04/burmese-dissident-speaks-frankly-about-his-country/">Burmese dissident speaks frankly about his country’s persecution of the Rohingya</a></h1>
<h2>On a recent Canadian tour, Maung Zarni talked about the need for truth. </h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/justice/2018/04/when-a-loved-one-goes-missing/"><img src="/features/2018/03/josee-gilberto-cardinal-gfm_770.jpg" alt="Photo: Courtesy of Josée Cardinal" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/justice/2018/04/when-a-loved-one-goes-missing/">How families cope when a loved one goes missing</a></h1>
<h2>A Quebec man went for a walk in the early
morning of March 16, 2016, and hasn’t
been seen since. His family, like many love ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/faith/2018/04/4-science-trained-faith-leaders-share-what-still-gives-them-goos/"><img src="/features/2018/03/screen%20shot%202018-03-23%20at%204.12.50%20pm_770.png" alt="A grouping of young stars, called the Trapezium Cluster (centre), shines from the heart of the Orion Nebula in this photo by NASA’s Hubble Space Telescope. Photo: NASA/ESA" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/faith/2018/04/4-science-trained-faith-leaders-share-what-still-gives-them-goos/">4 science-trained faith leaders share what still gives them goosebumps</a></h1>
<h2>"This greater knowledge amplified my belief in a mysterious God who still offers so much more for us to discover."</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/interviews/2018/04/martin-luther-king-jr-remembering-an-icon/"><img src="/features/2018/03/p27-gettyimages-541228132_master_770.jpg" alt="Photo: Flip Schulke Archives/Corbis via Getty Images" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/interviews/2018/04/martin-luther-king-jr-remembering-an-icon/">Martin Luther King Jr: Remembering an icon</a></h1>
<h2>On the 50th anniversary of Martin Luther King Jr.’s death,
we republish highlights of his 1962 interview with The Observer.</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Opinions</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/editorials/">Editorials</a></li>


<li><a href="/columns/listing/">Columns</a></li>


<li><a href="/blogs/listing/">Blogs</a></li>


<li><a href="/opinion/">Archives</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/observations/2018/04/observations-plastic-problem/"><img src="/columns/observations/2018/03/april%20cover_770.png" alt="Photo: iStock.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/observations/2018/04/observations-plastic-problem/">Observations: Our magazine's plastic problem</a></h1>
<h2>"While I can easily defend the use of a polybag on financial grounds, it would be unconscionable to deliver a cover story abo ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/to_the_point/2018/04/teaching-sex-ed-in-schools-is-no-sin/"><img src="/columns/2018/03/p17-sex-ed-08663229_770.jpg" alt="Protesters march against Ontario’s sex-ed curriculum in April 2015. Photo: Fred Lum/The Globe and Mail/The Canadian Press" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/to_the_point/2018/04/teaching-sex-ed-in-schools-is-no-sin/">Teaching sex-ed in schools is no sin</a></h1>
<h2>"Unfortunately, much of the resistance to teaching schoolchildren about sex and sexuality comes from Christians, and the gene ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/2018/04/float-tank-benefits/"><img src="/columns/2018/03/p16-shutterstock_606854897_770.jpg" alt="Photo: wavebreakmedia/Shutterstock.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/2018/04/float-tank-benefits/">Float tank benefits: Does this therapy actually help?</a></h1>
<h2>Flotation tanks cut off the outside world and offer
an inner immersion.</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/ethics/2018/04/we-should-fear-the-evil-within-us/"><img src="/features/2018/03/beverage-3013761_640_770.jpg" alt="Photo: Pixabay.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/ethics/2018/04/we-should-fear-the-evil-within-us/">Why inaction is the devil we should actually fear</a></h1>
<h2>"We miss the fact that the real devil in our society is how so many allow evil to happen. The devil is not in our action but  ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/faith/2018/04/nothing-says-spring-like-stratford-swan-parade/"><img src="/features/2018/03/p44-swans-hya1hf_770.jpg" alt="Swans parade in Stratford, Ont., last April. Photo: Rubens Alarcon/Alamy Stock Photo" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/faith/2018/04/nothing-says-spring-like-stratford-swan-parade/">Yes, a swan parade actually exists</a></h1>
<h2>For 28 years in Stratford, Ont., swans have paraded through the streets on the first weekend of April, waddling from their wi ...</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Gallery</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/video/">Video</a></li>


<li><a href="/infographics/">Infographics</a></li>


<li><a href="/photo_essays/">Photo Essays</a></li>


<li><a href="/podcasts/">Podcasts</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/playing_by_heart/"><img src="/video/2018/03/kara%20shaw_770.png" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/playing_by_heart/">ObserverDocs: Playing by Heart</a></h1>
<h2>Kara Shaw was born prematurely, became almost totally blind and was later diagnosed with autism spectrum disorder. The 28-yea ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/womens_marches/"><img src="/video/2018/03/feature-observerdocs-women%27s%20marches_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/womens_marches/">ObserverDocs: 100 Years of Women's Marches</a></h1>
<h2>For more than a century, women have marched for their voting, employment, civil, reproductive and sexual rights</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/12/myls/"><img src="/video/2017/12/feature-observerdocs-myls_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/12/myls/">ObserverDocs: My Year of Living Spiritually</a></h1>
<h2>Anne Bokma left the Dutch Reformed Church as a young adult and eventually became a member of the United Church and then the U ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/11/two_cancers/"><img src="/video/2017/11/observerdocs-two-cancers-thumbnail2_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/11/two_cancers/">ObserverDocs: A Tale of Two Cancers</a></h1>
<h2>Catherine Gordon's October 2017 feature for The Observer, 'A tale of two cancers,' recently caught the eye of U.S. Senator Be ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/05/stolen_mother/"><img src="/video/2017/05/feature-observerdocs-stolen-mother_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/05/stolen_mother/">ObserverDocs: Stolen Mother</a></h1>
<h2>The daughter and adoptive mother of one of the Missing and Murdered Indigenous Women share their story

</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!-- Single Column -->
<li class="dropdown navbar-left">
<a href="#" class="dropdown-toggle main-menu" data-toggle="dropdown" aria-expanded="false">Observer Services</a>
<ul class="dropdown-menu single" role="menu">

<li><a href="/about/">About</a></li>


<li><a href="/contact/">Contact</a></li>


<li><a href="/subscribe/">Subscribe</a></li>


<li><a href="/contact/">Advertise</a></li>


<li><a href="/donate/">Donate</a></li>


<li><a href="/classifieds/">Classifieds</a></li>


<li><a href="/resources/">Observer Reps</a></li>


<li><a href="/submission%20guidelines-2018.pdf">Submission Guidelines</a></li>



</ul>
</li><!-- /.Single Column --><li class="navbar-left"><a href="/donate/" class="main-menu">Donate</a></li>

<li class="navbar-left"><a href="/subscribe/" class="main-menu">Subscribe</a></li>



</ul><!-- ./nav navbar-nav -->
</div><!-- ./navbar-collapse collapse -->

<div class="dropdown search-icon">
<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="glyphicon glyphicon glyphicon-search" aria-hidden="true"></span>
</button>
<ul class="dropdown-menu" aria-labelledby="dLabel">
<li>
<form action="https://www.google.com/cse" id="cse-search-box">
<input type="hidden" name="cx" value="012591117422781805700:re58ybmi7em" />
<input class="nice" type="text" name="q" size="15" />
<input class="submit" type="submit" name="sa" value="Search" />
</form>
</li>
</ul>
</div>

</div><!-- ./navbar navbar-default yamm -->

<!-- end: navbar --><!-- /.autohandler -->

<div class="row">
<!-- col 1 and 2 -->
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">

<img src="/faith/2018/04/brody%20hinz_900.png" alt="" class="img-responsive go-big" />
<h6>Brody Hinz, 18, died in the Humboldt Broncos bus crash.</h6>
<div class="photo-text-below">
<div class="photo-copy">
<h1>Humboldt crash victim Brody Hinz remembered in touching tribute</h1>
<h2></h2>
<h3>By Kristy Woudstra</h3>

</div>
</div><!-- photo-text-below -->
</div><!-- /.col-12 -->
</div><!-- /.row -->

<!-- dateline -->
<div class="row dateline-wrapper">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 dateline">
<h4>Faith</h4> <h5>April 2018</h5>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 addthis-tools">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div></div><!-- /. col-12-->
</div><!-- /. dateline -->

<!-- content area -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">



<div class="text-block"><p>
A beautiful tribute to Humboldt Broncos statistician Brody Hinz helps all Canadians better understand the person he was.</p> 
  <p>Hinz, 18, volunteered for the Saskatchewan <a href="https://globalnews.ca/news/4136089/humboldt-broncos-statistician-brody-hinz/" target="_blank">hockey team</a>. Tragically, he was among the <a href="http://www.cbc.ca/news/canada/saskatchewan/brons-humboldt-broncos-team-bus-crash-1.4615462" target="_blank">16 people</a> who have died after the team bus collided with a transport truck last Friday.&nbsp;</p> 
  <p>&quot;I never knew that it would be the last time that I [could] see you when I dropped you off at your house last Sunday after church,&quot; wrote <a href="https://www.facebook.com/yoonjin.park.984/posts/1897974606941303" target="_blank">Yoonjin Park Bott</a> on Facebook the day after the crash. &quot;I didn't want to believe it at all... I just wanted to hide my sorrow. But no, I want to share how awesome you were when you were with us.&quot;

</p> 
  <p>Park Bott and Hinz attended Humboldt's <a href="http://www.wuchumboldt.com/" target="_blank">Westminster United</a>. In her post, she describes him as mature, thoughtful, kind and always willing to help when needed.

&quot;Thank you for your support,&quot; wrote Park Bott, who runs the church's Sunday school program. &quot;You told me church means a lot to you since you grew up in our church community since you were 5. I felt that you always wanted to be a helpful person around the church. It so inspired me that every week I saw you in our Sunday school room.&quot;

</p> 
  <p>Park Bott remembered her friend's passion for sports and that he dreamed of being a sportscaster. She also commented on his thoughtfulness when North and South Korea were recently in the news. &quot;You asked me friendly questions about my country and showed your concern... Thanks for your prayer and support.&quot;</p></div><div class="vid"><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fyoonjin.park.984%2Fposts%2F1897974606941303&width=500" width="500" height="290" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div><div class="text-block"><p>Hinz's kindness was also remembered by <a href="https://www.facebook.com/1637417576529421/photos/a.1642029429401569.1073741827.1637417576529421/2015859335351908/?type=3&amp;theater" target="_blank">The Soup Kitchen</a>, a non-profit organization that Hinz, his mom and sister regularly volunteered for.&nbsp;</p> 
  <p>&quot;Our hearts were broken as we heard about the passing of Brody Hinz,&quot; read a <a href="https://www.facebook.com/1637417576529421/photos/a.1642029429401569.1073741827.1637417576529421/2014143978856777/?type=3&amp;theater" target="_blank">Soup Kitchen post</a> on Facebook. &quot;Brody was always willing to help out without any hesitation.&quot;</p> 
  <p>“His character was second to none,&quot;&nbsp;James Folster, co-ordinator of The Soup Kitchen, told <a href="https://globalnews.ca/news/4136089/humboldt-broncos-statistician-brody-hinz/" target="_blank">Global News</a>. &quot;He was helpful, polite, kind, loved to work with people, loved children — just an all-around good guy.”</p> 
  <p>Westminster church members gathered on Sunday morning to remember Hinz.&nbsp;&quot;There's a lot of tears, but we leaned into each other,&quot; Rev. Brenda Curtis told <a href="http://www.cbc.ca/news/canada/saskatchewan/he-s-changed-this-community-members-of-church-gather-to-remember-humboldt-broncos-statistician-1.4610655" target="_blank">CBC News</a>. She went on to say: &quot;He's changed this community, there's no question about it.&quot;</p> 
  <p>Park Bott's post dedicated to Hinz echoed the minister's sentiment: &quot;We are so sad. So sad that we can't even put the right words together today. But we will remember. We will remember your wonderful attitude towards your life.&quot;
</p></div>

<br />


<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget related-features">
<div class="widget-tabs">
<ul class="nav nav-tabs">
<li role="presentation" class="active one-tab"><h4>Related Features</h4></li>
</ul>
<!-- tab panes -->
<div class="tab-content">
<div class="tab-pane active">

       <div class="clearfix related-story">
<a href="/justice/2018/04/when-a-loved-one-goes-missing/"><img src="/features/2018/03/josee-gilberto-cardinal-gfm_770.jpg" alt="Photo: Courtesy of Josée Cardinal" class="img-responsive" />
</a>
<h4>Justice</h4>
<h5>April 2018</h5>
<h1><a href="/justice/2018/04/when-a-loved-one-goes-missing/">How families cope when a loved one goes missing</a></h1>
<h2>A Quebec man went for a walk in the early
morning of March 16, 2016, and hasn’t
been seen since. His family, like many loved
ones of the missing, finds it impossible to
grieve — or give up hope.</h2>
<h3>by Justin  Dallaire</h3> 
</div><!-- /.related-story -->
          




</div>
</div><!-- /.tab-content -->
</div><!-- /.widget-tab -->
</div><!-- /.col-* widget -->

<div class="row clearfix">

</div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div><div class="donate-now-always text-block">
<h4>Keep it free!</h4>
<p>If you enjoy reading our online stories about ethical living, justice and faith, please make a donation to the <strong><a href="/keep_it_free/index.php">Friends of The Observer Fund</a></strong>. Supporting our award-winning journalism will help you and others to continue to access ucobserver.org for free in the months to come.</p>

<p><a type="button" class="btn btn-success" name="donate-today" id="donate-embedded" href="/keep_it_free/index.php">Donate today</a></p>

</div>




<div class="comments-disclaimer">Readers’ advisory: The discussion below is moderated by The UC Observer and facilitated by Intense Debate (ID), an online commentary system. The Observer reserves the right to edit or reject any comment it deems to be inappropriate. Approved comments may be further edited for length, clarity and accuracy, and published in the print edition of the magazine. Please note: readers do not need to sign up with ID to post their comments on ucobserver.org. We require only your user name and e-mail address. Your comments will be posted from Monday to Friday between 9:30 a.m. and 5:30 p.m. Join the discussion today!</div>
<div class="comments-engine">
<script>
var idcomments_acct = '677f70ce28ab6f75896c6c4d575b2bf8';
var idcomments_post_id = '5783';
var idcomments_post_url = 'http://www.ucobserver.org/faith/2018/04/humboldt-crash-victim-brody-hinz/';
</script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type="text/javascript" src="https://www.intensedebate.com/js/genericCommentWrapperV2.js"></script>
</div><!-- /.comments-engine -->

</div><!-- /col-* feature -->
</div><!-- /.row -->
</div><!-- /.col 2 -->

<!-- col 3 -->
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 third-column">
<div class="row">

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href='https://www.ucobserver.org/openx/www/delivery/ck.php?n=ad500103&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ucobserver.org/openx/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad500103' border='0' alt='' class="img-responsive" /></a>

</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Interviews</h4>
<!-- <h5 class="panel-title pull-right">April 2018</h5> -->
</div>
<div class="panel-body">
<a href="/interviews/2018/04/martin-luther-king-jr-remembering-an-icon/"><img src="/features/2018/03/p27-gettyimages-541228132_master_770.jpg" alt="Photo: Flip Schulke Archives/Corbis via Getty Images" class="img-responsive" />
</a>
<h1><a href="/interviews/2018/04/martin-luther-king-jr-remembering-an-icon/">Martin Luther King Jr: Remembering an icon</a></h1>
<h3>by Kenneth Bagnell</h3> 
<h2>On the 50th anniversary of Martin Luther King Jr.’s death,
we republish highlights of his 1962 interview with The Observer.</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="http://www.ucobserver.org/classifieds/" target="_self"><img src="/2018/03/testimonials-3.png" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Observations</h4>
<!-- <h5 class="panel-title pull-right">April 2018</h5> -->
</div>
<div class="panel-body">
<a href="/columns/observations/2018/04/observations-plastic-problem/">
<img src="/author/2018/01/jocelyn-bell-head-shot_200.jpg" class="img-circle author" alt="Jocelyn Bell%" />


</a>
<h1><a href="/columns/observations/2018/04/observations-plastic-problem/">Observations: Our magazine's plastic problem</a></h1>
<h3>by Jocelyn Bell</h3> 
<h2>"While I can easily defend the use of a polybag on financial grounds, it would be unconscionable to deliver a cover story about plastics . . . in plastic."</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<iframe width="100%" height="300" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/354514772&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe>

</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/donate/" target="_self"><img src="/2017/09/image001.jpg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Video</h4>
<!-- <h5 class="panel-title pull-right">March 2018</h5> -->
</div>
<div class="panel-body">
<a href="/video/2018/03/playing_by_heart/"><img src="/video/2018/03/kara%20shaw_770.png" alt="" class="img-responsive" />
</a>
<h1><a href="/video/2018/03/playing_by_heart/">ObserverDocs: Playing by Heart</a></h1>
<h3>by Observer Staff</h3> 
<h2>Kara Shaw was born prematurely, became almost totally blind and was later diagnosed with autism spectrum disorder. The 28-year-old also has a unique musical ability, serving as a United Church music director, and performing piano on local and national stages.</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --></div>
</div>
<!-- /.widget collection -->

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="http://www.ucobserver.org/subscribe/" target="_blank"><img src="/2017/01/bigboxsubscribe-march2016c.jpg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">



<div class="widget-tabs">
		
<!-- start tab controls -->
<ul class="nav nav-tabs">

<li role="presentation" class="active"><h4><a href="#editor_picktab1" data-toggle="tab">Editors' Picks</a></h4></li><li role="presentation" ><h4><a href="#editor_picktab2" data-toggle="tab">Most Popular </a></h4></li>
</ul>
<!-- end tab controls -->

<!-- tab panes -->
<div class="tab-content">


<div class="tab-pane fade active in" id="editor_picktab1">

<div><h4>Faith</h4>
<h5>April 2018</h5>
<h1><a href="/faith/2018/04/churches-respond-to-fentanyl-crisis/">Churches respond to fentanyl crisis</a></h1>
<h3>by Lois Ross</h3> 
<h2>Three United churches have learned how to administer naloxone, the drug overdose antidote.</h2>
</div><!-- /.related-story -->
          


<div><h4>Faith</h4>
<h5>April 2018</h5>
<h1><a href="/faith/2018/04/churches-are-saving-themselves-through-real-estate/">How churches are saving themselves through real estate</a></h1>
<h3>by Mike Milne</h3> 
<h2>Churches across the country are trading their valuable real estate for long-term funding. But success takes more than good intentions.</h2>
</div><!-- /.related-story -->
          


<div><h4>Faith</h4>
<h5>April 2018</h5>
<h1><a href="/faith/2018/04/saskatchewan-and-indigenous-churches-split-land-income/">Saskatchewan and Indigenous churches split land income</a></h1>
<h3>by Nikita Longman</h3> 
<h2>The Saskatchewan and All Native Circle Conferences
agree to split the proceeds of oil-rich land.</h2>
</div><!-- /.related-story -->
          



</div><!-- /.tab-pane -->


<div class="tab-pane fade" id="editor_picktab2">

<div><h4>Features</h4>
<h5>December 2012</h5>
<h1><a href="/features/2012/12/bernadette_secret/">Bernadette's secret</a></h1>
<h3>by Chelsea  Temple Jones</h3> 
<h2>Her parents needed a place to hide her. They found it in a United Church maternity home. Decades later, she’s still haunted by what she lost.</h2>
</div><!-- /.related-story -->
          


<div><h4>Features</h4>
<h5>April 2018</h5>
<h1><a href="/features/2018/04/how-canada-became-so-addicted-to-plastic/">How Canadians became so addicted to plastic</a></h1>
<h3>by Susan Nerberg</h3> 
<h2>First introduced as Bakelite in 1907, fully synthetic plastics weren’t mass produced until the mid-century. </h2>
</div><!-- /.related-story -->
          


<div><h4>Justice</h4>
<h5>January 2018</h5>
<h1><a href="/justice/2018/01/jw/">Jehovah's Witnesses cover-up</a></h1>
<h3>by Kristy Woudstra</h3> 
<h2>Canadian survivors of childhood sexual abuse are coming forward to reveal how their church failed them — and protected their predators</h2>
</div><!-- /.related-story -->
          



</div><!-- /.tab-pane -->


</div><!-- /. tab content -->
</div><!-- /.widget-tabs -->




</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/submission%20guidelines-2018.pdf" target="_blank"><img src="/2018/02/submission%20guidelines-2018.jpeg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget hidden-xs">


<a class="twitter-timeline" href="https://twitter.com/UC_Observer" data-widget-id="563087309076447236">Tweets by @UC_Observer</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><!-- /.widget --></div>
</div>
<!-- widget collection /.-->
</div><!-- /.row -->
</div><!-- /.col 3 -->

</div><!-- /.row -->








<!-- autohandler -->
<!-- footer -->
<div class="row footer-top">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 footer-logo">
<a href="/"><img src="/ui/img/ucobserver_logo_white.png" alt="ucobserver_logo_white" class="img-responsive col-xs-center-block" /></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/"><img src="/ui/img/newsletter.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss.png" height="44" class="padding-icon" alt="UCObserver's RSS Feed"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- ./footer-top -->

<div class="row gray footer">

<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Contact us</h1>
<ul> 
    <li><a href="/newsletter/">Sign up for our newsletter<br /></a></li> 
    <li><a href="/donate/">Donate to the Friends Fund<br /></a></li> 
    <li><a href="/contact/">General Inquiries</a></li> 
    <li><a href="/resources/">Observer Reps</a></li> 
    <li><a href="/subscribe/">Subscriber Services</a></li> 
    <li><a href="/contact/">Advertise</a></li> 
    <li><a href="/promo_circ_staff/">Promotions</a></li> 
    <li><a href="/classifieds/">Classifieds</a></li> 
    <li><a target="_blank" href="/2018/01/submission%20guidelines-2018.pdf">Submission Guidelines</a></li> 
  </ul>
<h1>About the Observer</h1>
<p>Founded in 1829, The United Church Observer is the oldest continuously published magazine in North America and the second oldest in the English speaking world. It has won international acclaim for journalistic excellence and garnered more awards for writing than any other Canadian religious publication. <a href="/about/">Read more...</a></p>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Masthead</h1>
<ul class="masthead"> 
    <li>Editor/Publisher: Jocelyn Bell</li> 
    <li>Managing Editor (Print and digital): Kristy Woudstra<br /></li> 
    <li>Senior Editor: Caley Moore </li> 
    <li>Assistant Editor: Elena Gritzan</li> 
    <li>Digital Content Editor: Kevin Spurgaitis</li> 
    <li>Senior Writer: Mike Milne</li> 
    <li>Art Director: Ross Woolford</li> 
    <li>Editorial Administration: Patricia Ingold<br /><br /></li> 
    <li>Promotions Manager: Sharon Doran</li> 
    <li>Circulation Manager: Evelyn Roque<br /></li> 
    <li>Advertising Director: Maureen Werner</li> 
    <li>Administrative Assistant: Marilou Manansala</li> 
  </ul>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Copyright Information</h1>
<p>The Observer regrets that it cannot accept responsibility for unsolicited manuscripts. All contents © 2016 Observer Publications Inc.; may not be reprinted or republished without written permission. The Observer is not responsible for the content of external internet sites. To link to us from your website, contact The Observer's webmaster. <a href="/contact/">Click here</a>.</p>
</div><!-- /.col-12 -->

</div><!-- /.footer -->

</div>

<!-- Third Party Includes
================================================== -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4610972-1");
pageTracker._trackPageview();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557c81e40f60c5fc" async="async"></script>

<!-- Bootstrap core JavaScript
================================================== -->
<!-- Placed at the end of the document so the pages load faster -->
<script src="/ui/js/jquery.min.js"></script>
<script src="/ui/js/bootstrap.min.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/ui/js/ie10-viewport-bug-workaround.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="/ui/js/jquery.scrollify.min.js"></script>
<script src="/ui/js/jquery.mobile.custom.min.js"></script>

<!-- comments temp fix -->
<script>
var storytag = document.body.id;
document.getElementById(storytag).onload = function() {fixcomments()};

function fixcomments() {
var storytag = document.body.id;

if  (storytag != 'category_index' && storytag != 'static_story') { 
  var script = document.createElement("script");

    script.src = "https://www.intensedebate.com/js/genericCommentWrapperV2.js";
    script.async = true;

    document.body.appendChild(script);
   } 
}
</script>


<!-- Slider js -->
<script>
	$('.carousel').carousel({
		interval:   7000,
		pause: "false"	
	});
	
</script>

<!-- Newsletter pop-up -->
<!-- pop-up cookie -->
<script>
function SetCookie(cookieName,cookieValue,nDays) {
 var today = new Date();
 var expire = new Date();
 if (nDays==null || nDays==0) nDays=1;
  expire.setTime(today.getTime() + 3600000*24*nDays);
  document.cookie = cookieName+"="+escape(cookieValue)
			+ ";expires="+expire.toGMTString() + ";path=/";
}

function nomore() {
  SetCookie("ucobserver_newsletter_signup",1,100);
  $('#NewsletterModal').modal('hide');
}

function notnow() {
  SetCookie("ucobserver_newsletter_signup",1,2);
  $('#NewsletterModal').modal('hide');
}

</script>


<!-- start: modal window -->
<div class="modal fade" id="NewsletterModal" tabindex="-1" role="dialog" aria-labelledby="NewsletterModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true" onclick="notnow()">&times;</button>
<h4 class="modal-title"></h4>
</div>
<div class="pop-up_bg">
<div class="modal-body">
<h1>See for yourself</h1>
<h2>Get The Observer's articles, videos or podcasts straight to your in-box.</h2>
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
</div><!-- /.modal-body -->
<div class="modal-footer">
<h6>Your privacy is important to us. We will never share, rent or sell your email address.</h6>
<a class="" href="javascript:nomore()">Please don't show this to me again.</a>
<!-- <a href="javascript:signup()" class="">Sign Up To Receive Emails</a> -->
</div>
</div><!-- /.pop-up_bg -->
</div><!-- /.modal-content -->
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<!-- end: modal window -->

<!-- loads modal when page loads -->  
<script type="text/javascript">
if (document.cookie.indexOf("ucobserver_newsletter_signup") < 0) {
    $("#NewsletterModal").modal("show");
}
</script>

<!-- allow swipe for slideshow. See http://lazcreative.com/blog/adding-swipe-support-to-bootstrap-carousel-3-0/ -->
<script>
$(document).ready(function() {  
  	$("#feature-slideshow").swiperight(function() {  
    	$(this).carousel('prev');  
	});  
	$("#feature-slideshow").swipeleft(function() {  
	$(this).carousel('next');  
	});  
});  
</script>

</body>
</html>

