

<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NTTWS9W');</script>
<!-- End Google Tag Manager -->


<title>Canadian journalist on finding comfort in church after reporting on Haiti's earthquake</title>
<meta name="description" content="While covering the disaster for the Toronto Star, Porter witnessed devastation and formed relationships that changed her life " />
<meta name="keywords" content="A Girl Named Lovely, Catherine Porter, catherine porter book, catherine porter haiti, Haiti earthquake, lovely avelus" />
<link rel="canonical" href="http://www.ucobserver.org/interviews/2019/03/catherine_porter_haiti/" />

<meta property="og:url" content="http://www.ucobserver.org/interviews/2019/03/catherine_porter_haiti/" /> 
<meta property="og:title" content="Canadian journalist on finding comfort in church after reporting on Haiti's earthquake" />
<meta property="og:description" content="While covering the disaster for the Toronto Star, Porter witnessed devastation and formed relationships that changed her life " />
<meta property="og:image" content="http://www.ucobserver.org/interviews/2019/03/untitled%20design%20%284%29_1465.jpg
" />
<meta property="og:image:width" content="1465" />
<meta property="og:image:height" content="965" />
<meta property="article:author" content="http://www.ucobserver.org/author/david__giuliano_" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:admins" content="1438655836" />
<meta property="og:site_name" content="The UC Observer"/>
<meta property="article:publisher" content="https://www.facebook.com/United-Church-Observer-127605123918385/" />
<meta property="article:published_time" content="2019-03-05T14:59:00+05:00" />
<meta property="article:modified_time" content="2019-03-07T18:20:56+05:00" />
<meta property="og:updated_time" content="2019-03-07T18:20:56+05:00" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@UC_Observer">
<meta name="twitter:creator" content="@UCObserver">
<meta name="twitter:title" content="Canadian journalist on finding comfort in church after reporting on Haiti's earthquake">
<meta name="twitter:description" content="While covering the disaster for the Toronto Star, Porter witnessed devastation and formed relationships that changed her life ">
<meta name="twitter:image" content="http://www.ucobserver.org/interviews/2019/03/untitled%20design%20%284%29_1465.jpg
">


<link rel="icon" type="image/png" href="/ui/img/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/ui/img/favicon-16x16.png" sizes="16x16" />
<!-- Bootstrap core CSS -->
<link href="/ui/css/bootstrap.min.css" rel="stylesheet">

<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->

</head>

<body id="feature">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTTWS9W"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="container">
<div class="row">
<!-- ad -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 visible-lg visible-md hidden-sm hidden-xs center-block">
<div id="leaderboard">
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://www.ucobserver.org/openx/www/delivery/ajs.php':'http://www.ucobserver.org/openx/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script>

</div><!--end leaderboard-->
</div><!-- /.ad --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
<a href="/"><img src="/ui/img/ucobserver_logo_600.png" class="img-responsive center-block" alt="UC Observer logo" /></a>
</div><!-- ./logo -->

<!-- newsletter, tagline, social icons -->
<div class="col-lg-4 col-md-4 col-sm-6 newsletter-signup hidden-xs">
Sign up for our newsletter<br>

<!-- Begin MailChimp Signup Form -->
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
<!--End mc_embed_signup-->
</div><!-- /.newsletter -->

<div class="col-lg-5 col-md-5 hidden-sm hidden-xs tagline">
Ethical Living, Justice and Faith
</div><!-- /.tagline -->
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/" class="hidden-lg hidden-md hidden-sm"><img src="/ui/img/newsletter_dark.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud_dark.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube_dark.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook_dark.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter_dark.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss_dark.png" height="44" class="padding-icon" alt="UCObserver's RSS Feeds"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- row -->
<!-- start: navbar -->
<div class="navbar navbar-default yamm">
<div class="navbar-header">
<button type="button" data-toggle="collapse" data-target="#navbar-collapse-grid" class="navbar-toggle"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
</button>
</div><!-- navbar-header -->

<div id="navbar-collapse-grid" class="navbar-collapse collapse">
<ul class="nav navbar-nav">

<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Features</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/ethics/">Ethics</a></li>


<li><a href="/justice/">Justice</a></li>


<li><a href="/faith/">Faith</a></li>


<li><a href="/culture/">Culture</a></li>


<li><a href="/interviews/">Interviews</a></li>


<li><a href="/essays/">Essays</a></li>


<li><a href="/profiles/">Profiles</a></li>


<li><a href="/environment/">Environment</a></li>


<li><a href="/society/">Society</a></li>


<li><a href="/world/">World</a></li>


<li><a href="/retrospect/">Retrospect</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/justice/2018/06/metoo_united_church/"><img src="/justice/2018/05/feature-metoo2_770.jpg" alt="Eva Stanley. Photo by Amber Bracken" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/justice/2018/06/metoo_united_church/">#MeToo in the United Church</a></h1>
<h2>9 women share their stories of harassment and sexual assault in the United Church.</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/interviews/2018/06/moderator_jordan_cantwell_interview/"><img src="/interviews/2018/05/p12-cantwell-dsc_4206_770.jpg" alt="Rev. Jordan Cantwell" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/interviews/2018/06/moderator_jordan_cantwell_interview/">United Church moderator reflects on righting injustice and what gives her hope in this exit interview</a></h1>
<h2>We talk to Rt. Rev. Jordan Cantwell as she wraps up her term as United Church moderator in July.</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/world/2018/06/cape_town_water_shortage/"><img src="/world/2018/05/feature-water_770.jpg" alt="Theewaterskloof is the largest dam in the Western Cape Water Supply System, but it became more like a desert as rainfall declined in recent years and the population of Cape Town expanded rapidly. According to city officials, dam levels were at just 10 percent in March. Photo by Sydelle Willow Smith" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/world/2018/06/cape_town_water_shortage/">How Cape Town citizens narrowly avoided running out of water</a></h1>
<h2>The city's population was restricted to using just 50 litres of water per person per day. By comparison, Canadians use five t ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/society/2018/06/death_cleaning/"><img src="/society/2018/05/feature-death-cleaning_770.jpg" alt="iStock.com/Rawpixel" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/society/2018/06/death_cleaning/">The Swedish tradition of death cleaning explained</a></h1>
<h2>The practice of a final tidy up is making its way to North America. Here’s how to lighten your load one last time.
</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/faith/2018/06/hundred_huntley_street/"><img src="/faith/2018/05/typewriter-407695_1280_770.jpg" alt="Photo: Pixabay.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/faith/2018/06/hundred_huntley_street/">I regret my 100 Huntley Street book</a></h1>
<h2>The evangelical history that Paul Knowles wrote 36 years ago haunts him to this day.</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Opinions</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/editorials/">Editorials</a></li>


<li><a href="/columns/listing/">Columns</a></li>


<li><a href="/blogs/listing/">Blogs</a></li>


<li><a href="/opinion/">Archives</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="caption">
<h1><a href="/editorials/2018/05/women_equality/">Observations: It’s a long road toward full equality for women</a></h1>
<h2>'It’s a wonder that we continue to see male ministers as normative and attach shame to female ministers’ biology and sexualit ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/2018/05/spirit_story/"><img src="/columns/2018/05/feature-spirit-story-may2018_770.jpg" alt="iStock.com/LordRunar" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/2018/05/spirit_story/">How a church-goer with schizophrenia gave this minister an unexpected gift </a></h1>
<h2></h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/to_the_point/2018/05/populism_ontario_elections/"><img src="/to_the_point/2018/05/feature-to-the-point-may2018_770.jpg" alt="Doug Ford surrounded by family and supporters after being elected leader of the Ontario Progressive Conservatives in March. Photo by Chris Young/The Canadian Press" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/to_the_point/2018/05/populism_ontario_elections/">Will populism win out in the upcoming Ontario election?</a></h1>
<h2>‘Progressive Christian voices are not being heard in the same manner . . .  as those on the right when it comes to political  ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/columns/2018/04/float-tank-benefits/"><img src="/columns/2018/03/p16-shutterstock_606854897_770.jpg" alt="Photo: wavebreakmedia/Shutterstock.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/columns/2018/04/float-tank-benefits/">Float tank benefits: Does this therapy actually help?</a></h1>
<h2>Flotation tanks cut off the outside world and offer
an inner immersion.</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/ethics/2018/04/we-should-fear-the-evil-within-us/"><img src="/features/2018/03/beverage-3013761_640_770.jpg" alt="Photo: Pixabay.com" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/ethics/2018/04/we-should-fear-the-evil-within-us/">Why inaction is the devil we should actually fear</a></h1>
<h2>"We miss the fact that the real devil in our society is how so many allow evil to happen. The devil is not in our action but  ...</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!--Features -->
<li class="dropdown yamm-fw navbar-left"><a href="#" data-toggle="dropdown" class="dropdown-toggle main-menu">Gallery</a>
<ul class="dropdown-menu">
<li class="grid-demo">
<div class="row">
<div class="col-lg-2 col-md-3 col-sm-4 col-xs-12 menu-items">
<ul class="nav nav-pills nav-stacked">

<li><a href="/video/">Video</a></li>


<li><a href="/infographics/">Infographics</a></li>


<li><a href="/photo_essays/">Photo Essays</a></li>


<li><a href="/podcasts/">Podcasts</a></li>



</ul>
</div>

<!-- start menu_promo -->



<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/playing_by_heart/"><img src="/video/2018/04/observerdocs-kara-shaw-thumbnail_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/playing_by_heart/">ObserverDocs: Playing by Heart</a></h1>
<h2>United Church music director Kara Shaw was born prematurely, became almost totally blind and was later diagnosed with autism  ...</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 col-sm-4 hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2018/03/womens_marches/"><img src="/video/2018/03/feature-observerdocs-women%27s%20marches_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2018/03/womens_marches/">ObserverDocs: 100 Years of Women's Marches</a></h1>
<h2>For more than a century, women have marched for their voting, employment, civil, reproductive and sexual rights</h2></div>
</div>
</div>






<div class="col-lg-2 col-md-3 hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/12/myls/"><img src="/video/2017/12/feature-observerdocs-myls_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/12/myls/">ObserverDocs: My Year of Living Spiritually</a></h1>
<h2>Anne Bokma left the Dutch Reformed Church as a young adult and eventually became a member of the United Church and then the U ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/11/two_cancers/"><img src="/video/2017/11/observerdocs-two-cancers-thumbnail2_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/11/two_cancers/">ObserverDocs: A Tale of Two Cancers</a></h1>
<h2>Catherine Gordon's October 2017 feature for The Observer, 'A tale of two cancers,' recently caught the eye of U.S. Senator Be ...</h2></div>
</div>
</div>






<div class="col-lg-2 hidden-md hidden-sm hidden-xs">
<div class="thumbnail">
<div class="photo">
<a href="/video/2017/05/stolen_mother/"><img src="/video/2017/05/feature-observerdocs-stolen-mother_770.jpg" alt="" class="img-responsive" />
</a>
</div>
<div class="caption">
<h1><a href="/video/2017/05/stolen_mother/">ObserverDocs: Stolen Mother</a></h1>
<h2>The daughter and adoptive mother of one of the Missing and Murdered Indigenous Women share their story

</h2></div>
</div>
</div>





<!-- end menu_promo -->


</div><!-- ./row -->
</li><!-- ./grid-demo -->
</ul><!-- ./dropdown-menu -->
</li><!--./Features -->


<!-- Single Column -->
<li class="dropdown navbar-left">
<a href="#" class="dropdown-toggle main-menu" data-toggle="dropdown" aria-expanded="false">Observer Services</a>
<ul class="dropdown-menu single" role="menu">

<li><a href="/about/">About</a></li>


<li><a href="/contact/">Contact</a></li>


<li><a href="/subscribe/">Subscribe</a></li>


<li><a href="/contact/">Advertise</a></li>


<li><a href="/donate/">Donate</a></li>


<li><a href="/classifieds/">Classifieds</a></li>


<li><a href="/resources/">Observer Reps</a></li>


<li><a href="/submission%20guidelines-2018.pdf">Submission Guidelines</a></li>



</ul>
</li><!-- /.Single Column --><li class="navbar-left"><a href="/donate/" class="main-menu">Donate</a></li>

<li class="navbar-left"><a href="/subscribe/" class="main-menu">Subscribe</a></li>



</ul><!-- ./nav navbar-nav -->
</div><!-- ./navbar-collapse collapse -->

<div class="dropdown search-icon">
<button id="dLabel" type="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<span class="glyphicon glyphicon glyphicon-search" aria-hidden="true"></span>
</button>
<ul class="dropdown-menu" aria-labelledby="dLabel">
<li>
<form action="https://www.google.com/cse" id="cse-search-box">
<input type="hidden" name="cx" value="012591117422781805700:re58ybmi7em" />
<input class="nice" type="text" name="q" size="15" />
<input class="submit" type="submit" name="sa" value="Search" />
</form>
</li>
</ul>
</div>

</div><!-- ./navbar navbar-default yamm -->

<!-- end: navbar --><!-- /.autohandler -->

<div class="row">
<!-- col 1 and 2 -->
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">

<img src="/interviews/2019/03/untitled%20design%20%284%29_900.jpg" alt="" class="img-responsive go-big" />
<h6>Journalist Catherine Porter. (Photo by Tara Walton)</h6>
<div class="photo-text-below">
<div class="photo-copy">
<h1>Catherine Porter on finding comfort in church after reporting on Haiti's earthquake</h1>
<h2>While covering the disaster for the Toronto Star, Porter witnessed devastation and formed relationships that changed her life </h2>
<h3>By David  Giuliano </h3>

</div>
</div><!-- photo-text-below -->
</div><!-- /.col-12 -->
</div><!-- /.row -->

<!-- dateline -->
<div class="row dateline-wrapper">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 dateline">
<h4>Interviews</h4> <h5>March 2019</h5>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 addthis-tools">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div></div><!-- /. col-12-->
</div><!-- /. dateline -->

<!-- content area -->
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">



<div class="text-block"><p><em>In January 2010, a terrible earthquake hit Haiti. <a href="https://www.thestar.com/authors.porter_catherine.html" target="_blank">Toronto Star journalist</a> Catherine Porter was sent to cover the devastation. Soon after she arrived, Catherine heard about a “miracle child” — a two-year-old girl who was pulled out from the rubble after six days.</em></p> 
  <p><em>

Over the next five years, Porter visited Haiti, providing financial support to Lovely’s family, paying for her to go to school and writing about the earthquake and about the country’s struggles to recover.</em></p> 
  <p><em>

Porter is now the New York Times’ Canada <a href="https://www.nytimes.com/by/catherine-porter" target="_blank">bureau chief</a> and author of the new book <a href="https://www.simonandschuster.ca/books/A-Girl-Named-Lovely/Catherine-Porter/9781501168093" target="_blank">A Girl Named Lovely: One Child's Miraculous Survival and My Journey to the Heart of Haiti</a>. She spoke with David Giuliano.</em></p>
  <p> </p> 
  <p> </p> 
  <p> </p> 
  <p> </p> 
  <p><em><strong>

How did colleagues react to your personal involvement in the story you were covering?
</strong></em></p> 
  <p>

There was some pushback from some colleagues, although not necessarily openly stated. A lot of grumbling about it, for sure. We're supposed to remain objective and it made people uncomfortable. I was working for the Toronto Star, which has a history of advocacy journalism. So while I was really grateful, and I felt supported by the whole paper in taking the step, it wasn't fully outside the institutional comfort zone of the newspaper. </p> 
  <p><em><strong>


I’m curious about the tension in befriending Lovely’s family and their reliance on you for money.
</strong></em></p> 
  <p>

In the West, we have a really weird relationship with money. You don't mix family and work and money. In Haiti and in many other parts of the world, where there is no safety net, money is shared very openly and easily. People are expected to help one another out.
</p> 
  <p><em><strong>

Did faith play a role in the responses to the earthquake?
</strong></em></p> 
  <p>

It was a real “cry of the heart” from people around the world — agnostics or atheists or seekers coming down, as well as the big aid groups. As time went on, the more normal pattern of development in Haiti began to reveal itself. There are a huge number of religious groups that go down, in part because of its proximity to the United States.</p> 
  <p>

  

The other thing is that Voodoo [a religion practiced primarily in Haiti] plays a role in all of this. After the earthquake, there was a big minister in the United States who said publicly <a href="http://news.bbc.co.uk/2/hi/americas/8517070.stm" target="_blank">that the reason</a> the earthquake happened was because of Voodoo. So there's this vilification of Voodoo.

</p> 
  <p>Some people respond to the cry of the heart and do great things, and some respond to the cry of the heart and do some great damage. A lot of them are well meaning and they help some people. The problem is not the individual projects or the individual people, but you cannot rebuild the country tiny jigsaw piece by piece when they aren’t connected to a bigger picture.</p></div><div class="small-image-left  pull-left">
<img src="/interviews/2019/03/a-girl-named-lovely-9781501168093_hr.jpg" alt="Catherine Porter's memoir "A Girl Named Lovely" tells the story of how one little girl changed her life and challenged her understanding of journalism. (Simon & Schuster Canada)" class="img-responsive" />
<h6>Catherine Porter's memoir "A Girl Named Lovely" tells the story of how one little girl changed her life and challenged her understanding of journalism. (Simon & Schuster Canada)</h6>
</div>
<div class="text-block"><p><em><strong>In the United Church, we do a lot of exposure trips to developing countries.

</strong></em></p> 
  <p>I was very cynical about voluntourism. But I see larger benefits and the ones that I do see are that if you go to Haiti for two weeks, and it opens your eyes and you understand that it's really for you as a learner, then you develop deeper relationships and a deeper interest in the country. If you sponsor a child or you start sponsoring a local grassroots NGO, then I see its merit, but for the most part, I think it's just something that is interesting to the person who goes, masked as charity.
</p> 
  <p><em><strong>
After the earthquake, you connected with Rosedale United Church. Why?

</strong></em></p> 
  <p>I wasn't a regular attendee. After the earthquake happened, I came back and was floundering and emotionally vulnerable. I called Rev. Doug Norris to say, “Your church is in the heart of the richest part of Toronto, and Rosedale has an activist sense. Can anyone help Haiti from Toronto? Send money, whatever. Will you consider talking about Haiti in one of your sermons?”

</p> 
  <p>We had coffee together, and I cried and cried, and Doug said, “Why don't I interview you for my sermon?” That experience of how open and kind he was to me — I just started going to church on Sundays. </p> 
  <p>The congregation did a Habitat for Humanity trip that was born out of that sermon. I found going to church and spending some quiet time of reflection every week very soothing and centering. I now feel like a very accepted part of that church.
</p> 
  <p><em><strong>
 How are you feeling about the recent riots in Haiti?
</strong></em></p> 
  <p>

I understand their anger. They’re right to be angry. And I feel appalled that the form of protest is burning property because Haiti needs investments and bringing it all down will not help in the long run. It gives you a sense of hopelessness. What is the future for this country that I love? </p> 
  <p>Lovely’s family live up in the mountains so they're not in physical danger. The prices in the market skyrocketed because a lot of the shops are closed, and the school was closed for a week. They are feeling it in terms of life being harder.
</p> 
  <p><em><strong>

How is Lovely doing?
</strong></em></p> 
  <p>

Lovely’s in grade seven. I just spoke to her on the phone. I could hear her progress in French. It was amazing. They're still incredibly poor, but if you look at poverty in Haiti, she's doing great.</p> 
  <p><em><strong>


How have you been changed by Lovely and by Haiti?
</strong></em></p> 
  <p>

I have this extended family in Haiti. I worry about them. Part of my life is in Haiti. I carry their perspective with me. I think about things not just from the North American view. It's more personal. As a journalist, I see the news differently now. Some foreign correspondents become more and more cynical, and I seem to be cynical about politics in Haiti, but more and more human.</p> 
  <p><em><strong> How did Lovely — a baby — last six days buried without water or food?
</strong></em></p> 
  <p>

I don't know. That’s the essential question that I would ask all the time — “How did she survive physically?” She's now told her mother that someone was bringing her food and water – maybe there was some access to bottled water while she was there. I don't know. She was so little. She doesn't have that kind of memory. I don't know how it's possible she survived, why she survived. People call her a miracle child and she really is.  Her mother thought it was guardian spirits.</p> 
  <p> </p> 
  <p><em>David Giuliano is the former moderator of The United Church of Canada, an award-winning writer and author of &quot;</em>It's Good To Be Here: Stories We Tell About Cancer.<em>&quot; He lives in Marathon, Ont. </em></p> 
  <p><em>

This interview has been condensed and edited. To read more of </em>The United Church Observer's<em> award-winning content, <a href="https://ucobserver.org/subscribe/" target="_blank">subscribe</a> to the magazine today. </em></p></div>

<br />


<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget related-features">
<div class="widget-tabs">
<ul class="nav nav-tabs">
<li role="presentation" class="active one-tab"><h4>Related Features</h4></li>
</ul>
<!-- tab panes -->
<div class="tab-content">
<div class="tab-pane active">

       <div class="clearfix related-story">
<a href="/interviews/2019/01/sister_maudilia_lopez_cardona/"><img src="/interviews/2019/01/untitled%20design%20%2894%29_770.png" alt="Sister Maudilia López Cardona. (Photo:&nbsp;Anaïs Taracena/Amnesty International Canada)" class="img-responsive" />
</a>
<h4>Interviews</h4>
<h5>January 2019</h5>
<h1><a href="/interviews/2019/01/sister_maudilia_lopez_cardona/">Sister Maudilia López Cardona says Canadian company's mine devastated her community</a></h1>
<h2>The nun and activist helps raise awareness about the environmental and social costs of the Marlin mine in Guatemala. She spoke to Mike Milne through a translator.</h2>
<h3>by Mike Milne</h3> 
</div><!-- /.related-story -->
          




</div>
</div><!-- /.tab-content -->
</div><!-- /.widget-tab -->
</div><!-- /.col-* widget -->

<div class="row clearfix">

</div>


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div><div class="donate-now-always text-block">
<h4>Sign up for our free e-newsletter now!</h4>
<p>Get The Observer’s latest stories on justice, faith and ethics by signing up for our e-newsletter. It only takes a few seconds to join and we’ll deliver award-winning content to your in-box.</p>

<p><a type="button" class="btn btn-success" name="donate-today" id="donate-embedded" href="/newsletter/index.php">SIGN UP TODAY</a></p>

</div>




<div class="comments-disclaimer">Readers’ advisory: The discussion below is moderated by The UC Observer and facilitated by Intense Debate (ID), an online commentary system. The Observer reserves the right to edit or reject any comment it deems to be inappropriate. Approved comments may be further edited for length, clarity and accuracy, and published in the print edition of the magazine. Please note: readers do not need to sign up with ID to post their comments on ucobserver.org. We require only your user name and e-mail address. Your comments will be posted from Monday to Friday between 9:30 a.m. and 5:30 p.m. Join the discussion today!</div>
<div class="comments-engine">
<script>
var idcomments_acct = '677f70ce28ab6f75896c6c4d575b2bf8';
var idcomments_post_id = '6240';
var idcomments_post_url = 'http://www.ucobserver.org/interviews/2019/03/catherine_porter_haiti/';
</script>
<span id="IDCommentsPostTitle" style="display:none"></span>
<script type="text/javascript" src="https://www.intensedebate.com/js/genericCommentWrapperV2.js"></script>
</div><!-- /.comments-engine -->

</div><!-- /col-* feature -->
</div><!-- /.row -->
</div><!-- /.col 2 -->

<!-- col 3 -->
<div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 third-column">
<div class="row">

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href='https://www.ucobserver.org/openx/www/delivery/ck.php?n=ad500103&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://www.ucobserver.org/openx/www/delivery/avw.php?zoneid=8&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad500103' border='0' alt='' class="img-responsive" /></a>

</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Columns</h4>
<!-- <h5 class="panel-title pull-right">February 2019</h5> -->
</div>
<div class="panel-body">
<a href="/columns/2019/02/marie_kondo_baseball_books/"><img src="/columns/2019/02/untitled%20design%20-%202019-02-21t164520.418_770.png" alt="Paul Fraumeni (r) with his father, Jack, and sister, Julie, at a 2006 Tigers-Yankees playoff game at Comerica Park in Detroit. Fraumeni and his father had their differences, but baseball always brought them together.&nbsp; (Photo courtesy of author)" class="img-responsive" />
</a>
<h1><a href="/columns/2019/02/marie_kondo_baseball_books/">Marie Kondo helped with the painful process of tossing my dad's books</a></h1>
<h3>by Paul Fraumeni</h3> 
<h2>His baseball books were a reminder of the special bond we shared, and I couldn't bear to get rid of them</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="https://ucobserver.org/gift_subscriptions/" target="_self"><img src="/2018/07/david%20wilson-7.png" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Editorials</h4>
<!-- <h5 class="panel-title pull-right">February 2019</h5> -->
</div>
<div class="panel-body">
<a href="/editorials/2019/02/a_new_chapter_for_the_observer/"><img src="/author/2018/01/jocelyn-bell_facebook_770.jpg" alt="The United Church Observer's editor and publisher, Jocelyn Bell. (Photo: Lindsay Palmer)" class="img-responsive" />
</a>
<h1><a href="/editorials/2019/02/a_new_chapter_for_the_observer/">The new name of 'The Observer' revealed!</a></h1>
<h3>by Jocelyn Bell</h3> 
<h2>"United Church" will no longer be on the cover, but our commitment to sharing denominational news and perspectives remains the same</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/donate/" target="_self"><img src="/2018/07/screen%20shot%202018-07-03%20at%201.07.24%20pm.png" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<div class="panel panel-main">
<div class="panel-heading">
<h4 class="panel-title pull-left">Video</h4>
<!-- <h5 class="panel-title pull-right">September 2018</h5> -->
</div>
<div class="panel-body">
<a href="/video/2018/09/edmonton_church_cats_video/"><img src="/video/2018/09/untitled%20design%20%2822%29_770.png" alt="" class="img-responsive" />
</a>
<h1><a href="/video/2018/09/edmonton_church_cats_video/">Meet beloved church cats Mable and Mouse</a></h1>
<h3>by Observer Staff</h3> 
<h2>They're a fixture of Kirk United Church Centre in Edmonton.</h2>
</div>
</div><!-- /.panel -->






</div><!-- /.widget --></div>
</div>
<!-- /.widget collection -->

<!-- widget collection -->
<div class="col-lg-12 col-md-12 col-sm-6 col-xs-12">
<div class="row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="http://www.ucobserver.org/subscribe/" target="_blank"><img src="/2017/01/bigboxsubscribe-march2016c.jpg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">



<div class="widget-tabs">
		
<!-- start tab controls -->
<ul class="nav nav-tabs">

<li role="presentation" class="active"><h4><a href="#editor_picktab1" data-toggle="tab">Editors' Picks</a></h4></li>
</ul>
<!-- end tab controls -->

<!-- tab panes -->
<div class="tab-content">


<div class="tab-pane fade active in" id="editor_picktab1">

<div><h4>Society</h4>
<h5>February 2019</h5>
<h1><a href="/society/2019/02/the_state_of_marriage/">Marriage problems: Is the ancient tradition worth saving?</a></h1>
<h3>by Pieta Woolley</h3> 
<h2>Bitterness and boredom seem to define many mid-life marriages, but we might not have to settle for apathy ever after
</h2>
</div><!-- /.related-story -->
          


<div><h4>Ethics</h4>
<h5>February 2019</h5>
<h1><a href="/ethics/2019/02/fur_jewelry_yukon/">A Yukon artist and a Tlingit trapper create this stunning jewelry</a></h1>
<h3>by Amy van den Berg</h3> 
<h2>The fur jewelry in Whitehorse boutique store V. Ægirsdóttir is creating a new possibility for future partnerships with the region's trappers
</h2>
</div><!-- /.related-story -->
          


<div><h4>Columns</h4>
<h5>February 2019</h5>
<h1><a href="/columns/2019/02/where_are_you_from/">Why white people need to stop asking, 'where are you from?'</a></h1>
<h3>by Mike Sholars</h3> 
<h2>"...For all intents and purposes, Canada is the only home I really recognize or remember. But none of that matters if I look like I don’t belong, and that single question makes that abundantly clear every single time."</h2>
</div><!-- /.related-story -->
          



</div><!-- /.tab-pane -->


</div><!-- /. tab content -->
</div><!-- /.widget-tabs -->




</div><!-- /.widget --><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget">


<a href="/submission%20guidelines-2018.pdf" target="_blank"><img src="/2018/02/submission%20guidelines-2018.jpeg" alt="Promotional Image" class="img-responsive go-big" /></a>



</div><!-- /.widget -->
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 widget hidden-xs">


<a class="twitter-timeline" href="https://twitter.com/UC_Observer" data-widget-id="563087309076447236">Tweets by @UC_Observer</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><!-- /.widget --></div>
</div>
<!-- widget collection /.-->
</div><!-- /.row -->
</div><!-- /.col 3 -->

</div><!-- /.row -->








<!-- autohandler -->
<!-- footer -->
<div class="row footer-top">
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 footer-logo">
<a href="/"><img src="/ui/img/ucobserver_logo_white.png" alt="ucobserver_logo_white" class="img-responsive col-xs-center-block" /></a>
</div>
<div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 col-lg-text-right col-md-text-right col-sm-text-right col-xs-text-center media-icons">
<a href="/newsletter/"><img src="/ui/img/newsletter.png" height="44" class="padding-icon" alt="Sign up for our newsletter"></a>
<a href="https://soundcloud.com/observerdocs" target="_blank"><img src="/ui/img/soundcloud.png" height="44" class="padding-icon" alt="UCObserver on SoundCloud"></a>
<a href="https://www.youtube.com/user/UCObserver" target="_blank"><img src="/ui/img/youtube.png" height="44" class="padding-icon" alt="UCObserver on YouTube"></a>
<a href="https://www.facebook.com/pages/United-Church-Observer/127605123918385" target="_blank"><img src="/ui/img/facebook.png" height="44" class="padding-icon" alt="UCObserver on Facebook"></a>
<a href="https://twitter.com/UC_Observer" target="_blank"><img src="/ui/img/twitter.png" height="44" class="padding-icon" alt="UCObserver on Twitter"></a>
<a href="/rssfeeds/"><img src="/ui/img/rss.png" height="44" class="padding-icon" alt="UCObserver's RSS Feed"></a>
</div><!-- ./newsletter, tagline, social icons -->
</div><!-- ./footer-top -->

<div class="row gray footer">

<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Contact us</h1>
<ul> 
    <li><a href="/newsletter/">Sign up for our newsletter<br /></a></li> 
    <li><a href="/donate/">Donate to the Friends Fund<br /></a></li> 
    <li><a href="/contact/">Editorial Inquiries</a></li> 
    <li><a href="/resources/">Observer Reps</a></li> 
    <li><a href="/subscribe/">Subscriber Services</a></li> 
    <li><a href="/contact/">Advertise</a></li> 
    <li><a href="/promo_circ_staff/">Promotions</a></li> 
    <li><a href="/classifieds/">Classifieds</a></li> 
    <li><a target="_blank" href="/2018/01/submission%20guidelines-2018.pdf">Submission Guidelines</a></li> 
  </ul>
<h1>About the Observer</h1>
<p>Founded in 1829, The United Church Observer is the oldest continuously published magazine in North America and the second oldest in the English speaking world. It has won international acclaim for journalistic excellence and garnered more awards for writing than any other Canadian religious publication. <a href="/about/">Read more...</a></p>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Masthead</h1>
<ul class="masthead"> 
    <li>Editor/Publisher: Jocelyn Bell</li> 
    <li>Art Director: Ross Woolford</li> 
    <li>Managing Editor (Print and digital): Kristy Woudstra<br /></li> 
    <li>Senior Editor: Caley Moore (on leave)</li> 
    <li>Associate Editor: Will Pearson</li> 
    <li>Assistant Editor: Elena Gritzan</li> 
    <li>Senior Writer: Mike Milne</li> 
    <li>Editorial Administration: Patricia Ingold&nbsp;</li> 
    <li><br /></li> 
    <li>Digital Editor: Emma Prestwich</li> 
    <li>Assistant Digital Editor: Amy van den Berg</li> 
    <li><br /></li> 
    <li>Promotions Manager: Sharon Doran</li> 
    <li>Circulation Marketing Manager: Sarah Watt</li> 
    <li>Administrative Assistant: Marilou Manansala</li> 
  </ul>
</div><!-- /.col-12 -->
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12">
<h1>Copyright Information</h1>
<p>The Observer regrets that it cannot accept responsibility for unsolicited manuscripts. All contents © 2016 Observer Publications Inc.; may not be reprinted or republished without written permission. The Observer is not responsible for the content of external internet sites. To link to us from your website, contact The Observer's webmaster. <a href="/contact/">Click here</a>.</p>
</div><!-- /.col-12 -->

</div><!-- /.footer -->

</div>

<!-- Third Party Includes
================================================== -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-4610972-1");
pageTracker._trackPageview();
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-557c81e40f60c5fc" async="async"></script>

<!-- Bootstrap core JavaScript
================================================== -->
<!-- Placed at the end of the document so the pages load faster -->
<script src="/ui/js/jquery.min.js"></script>
<script src="/ui/js/bootstrap.min.js"></script>
<!-- IE10 viewport hack for Surface/desktop Windows 8 bug -->
<script src="/ui/js/ie10-viewport-bug-workaround.js"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script src="/ui/js/jquery.scrollify.min.js"></script>
<script src="/ui/js/jquery.mobile.custom.min.js"></script>

<!-- comments temp fix -->
<script>
var storytag = document.body.id;
document.getElementById(storytag).onload = function() {fixcomments()};

function fixcomments() {
var storytag = document.body.id;

if  (storytag != 'category_index' && storytag != 'static_story' && storytag != 'blog_index') { 
  var script = document.createElement("script");

    script.src = "https://www.intensedebate.com/js/genericCommentWrapperV2.js";
    script.async = true;

    document.body.appendChild(script);
   } 
}
</script>


<!-- Newsletter pop-up -->
<!-- pop-up cookie -->
<script>
function SetCookie(cookieName,cookieValue,nDays) {
 var today = new Date();
 var expire = new Date();
 if (nDays==null || nDays==0) nDays=1;
  expire.setTime(today.getTime() + 3600000*24*nDays);
  document.cookie = cookieName+"="+escape(cookieValue)
			+ ";expires="+expire.toGMTString() + ";path=/";
}

function nomore() {
  SetCookie("ucobserver_newsletter_signup",1,100);
  $('#NewsletterModal').modal('hide');
}

function notnow() {
  SetCookie("ucobserver_newsletter_signup",1,2);
  $('#NewsletterModal').modal('hide');
}

</script>


<!-- start: modal window -->
<div class="modal fade" id="NewsletterModal" tabindex="-1" role="dialog" aria-labelledby="NewsletterModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true" onclick="notnow()">&times;</button>
<h4 class="modal-title"></h4>
</div>
<div class="pop-up_bg">
<div class="modal-body">
<h1>Sign up for our e-newsletter!</h1>
<h2>Get <em>The Observer’s</em> latest stories on justice, faith and ethics delivered to your in-box.</h2>
<form action="//ucobserver.us11.list-manage.com/subscribe/post?u=e7bb561f7f940952a3aaf474c&amp;id=392a696a06" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="form-inline validate" target="_blank" novalidate>
<div class="form-group">
<input type="email" value="" name="EMAIL" class="form-control required email" id="mce-EMAIL" placeholder="email address">
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e7bb561f7f940952a3aaf474c_392a696a06" tabindex="-1" value=""></div>
<button type="submit" class="btn btn-default-inverse" name="subscribe" id="mc-embedded-subscribe" onclick="nomore()">Sign up</button>
</div>
</form>
</div><!-- /.modal-body -->
<div class="modal-footer">
<h6>Your privacy is important to us. We will never share, rent or sell your email address.</h6>
<a class="" href="javascript:nomore()">Please don't show this to me again.</a>
<!-- <a href="javascript:signup()" class="">Sign Up To Receive Emails</a> -->
</div>
</div><!-- /.pop-up_bg -->
</div><!-- /.modal-content -->
</div><!-- /.modal-dialog -->
</div><!-- /.modal -->
<!-- end: modal window -->

<!-- loads modal when page loads -->  
<script type="text/javascript">
if (document.cookie.indexOf("ucobserver_newsletter_signup") < 0) {
    $("#NewsletterModal").modal("show");
}
</script>

</body>
</html>

